Jump to content

Archived

This topic is now archived and is closed to further replies.

chrisbo61

help

Recommended Posts

Could someone tell me how to quote on here please?

 

no idea mate

Share this post


Link to post
Share on other sites

Could someone tell me how to quote on here please?

 

when signed in just click on quote under entry you require. Not figured out multi yet. Do not click +

Share this post


Link to post
Share on other sites

when signed in just click on quote under entry you require. Not figured out multi yet. Do not click +

That was a short sharp quote Mr. Bobbins:blink:

Multi quoting doesn't work either.

Share this post


Link to post
Share on other sites

 

Multi quoting doesn't work either.

when signed in just click on quote under entry you require. Not figured out multi yet. Do not click +

click on the + for each topic reply then hit multi quote in bottom right.... and thats how i have done this! ;-)

 

Share this post


Link to post
Share on other sites
Guest

Could someone tell me how to quote on here please?

To quote one post click on the 'Quote' button to the bottom-left of it. The quoted post will appear in the 'submit reply' box at the bottom of the page.

Multi quoting doesn't work either.

Works fine for me. Click the + on each post you want to reply to, then a pop-up will appear to the bottom-right of the screen that you can click to transfer all the posts you tagged to the 'submit reply' box at the bottom of the page. If this functionality isn't working for you, let me know what browser/OS you're using to see if it's a known issue.

Share this post


Link to post
Share on other sites

Assume that the site is different on different phones so guess you'll just have to work your phone out :D

 

What I hate is when a strip blocks my screen saying X has replied 'show reply' !!! How do I kill that :(

Share this post


Link to post
Share on other sites
Guest

It's supposed to be responsive which means the experience across devices and browsers should be the same. Never really works like that but the theory's nice. No idea how to kill that, perhaps by tapping the banner anywhere but where it says 'show reply' - no idea though, haven't had it happen to me on the phone yet.

Share this post


Link to post
Share on other sites

Works fine for me. Click the + on each post you want to reply to, then a pop-up will appear to the bottom-right of the screen that you can click to transfer all the posts you tagged to the 'submit reply' box at the bottom of the page. If this functionality isn't working for you, let me know what browser/OS you're using to see if it's a known issue.

Sorry, I was just being silly. Won't happen again!

Share this post


Link to post
Share on other sites
Guest

Sorry, I was just being silly. Won't happen again!

Aye I realised afterwards. I have slapped myself around the head.

Share this post


Link to post
Share on other sites

this new thing is ****.its slow,the font is too small,its hard to do anything, I hate it! We're not all 20 year old techies.

Share this post


Link to post
Share on other sites
Guest

this new thing is ****.its slow,the font is too small,its hard to do anything, I hate it! We're not all 20 year old techies.

The forum code and the database actually work faster since the new version. If you're having trouble then it may be a local issue such as old hardware, using an out-of-date browser or otherwise not having installed all the recommended updates for your operating system. I appreciate not everyone has the latest PC or oodles of tech knowledge, but neither of those things are necessary in order to use the forum. The upgrade was necessary because the old version didn't work fully with the latest Windows and was no longer being supported by the vendor with security and bug fixes.

If the font is too small you can definitely resolve that locally. All devices allow you to change your zoom settings, and most allow you to change the font size without also changing the zoom. For instance, on a desktop PC you can hold [Ctrl] on the keyboard and then either use the mouse wheel (if you have one) or the [+] and [-] keys to zoom in and out. [Ctrl]+[0] resets to normal.

Share this post


Link to post
Share on other sites

this new thing is ****.its slow,the font is too small,its hard to do anything, I hate it! We're not all 20 year old techies.

it's none of the above for me......

Share this post


Link to post
Share on other sites

this new thing is ****.its slow,the font is too small,its hard to do anything, I hate it! We're not all 20 year old techies.

Thinking of starting a "old gits Techie Dinosaurs" club. To qualify all potential members must be able to state what a tanner was, and I don't mean the job, and also the colour of a ten bob note

Share this post


Link to post
Share on other sites

the thing is ive got a windows phone Nokia Lumia yet the new thing is worse than before.still cant quote,just get a warning triangle telling me a field is required!

Share this post


Link to post
Share on other sites
Guest

the thing is ive got a windows phone Nokia Lumia yet the new thing is worse than before.still cant quote,just get a warning triangle telling me a field is required!

Odd, I'm using quote on a Windows phone.

Share this post


Link to post
Share on other sites

no wont work , I press quote,the box appears to write in, write message,press submit reply and a tri angle with an exclamation mark comes up with the message this field required! I'm stuck.

Share this post


Link to post
Share on other sites
Guest

That definitely sounds like a local issue to me, perhaps the browser is preventing the HTML POST action from taking place or something. Are you able to use other forums okay? If so, are you able to use another device to post screenshots of what you're seeing. I'll pass them on to Invision to see what they suggest.

Share this post


Link to post
Share on other sites

×
×
  • Create New...