Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest

At Some Point This Afternoon...

Recommended Posts

Guest

I'll be upgrading the forum software from version 3.4.6 to 4.0 - this should (but probably won't) resolve any and all problems that remain with the post editor, and any new ones that appeared with Windows 10/Microsoft Edge.

 

This is more than just a bug patch so there's the potential that some (all?) things may disappear during the upgrade.

 

It may be delayed until tomorrow because I'm still waiting for them to accept the $25 I sent them for the upgrade. This $25 every 4 years is killing me :D

Share this post


Link to post
Share on other sites
Guest

Things to note:

You must now login with your DISPLAY NAME as opposed to your old USERNAME. For most people these are one and the same thing but some users have changed their display name to be different to their username.

Posts that include QUOTES from before the upgrade are slightly buggered. They are being repaired/re-built in the background. Should now be resolved.

 

I'll add more if necessary.

Share this post


Link to post
Share on other sites

Quotes don't appear to be displaying correctly.  Just thought it might be worth a mention.

I was about to say the same thing, though this one has worked fine...

Share this post


Link to post
Share on other sites
Guest

Yeah that's crap. Not sure I'm bothered enough to do anything about it though. It might have been the quick database conversion (hint: my fault) that ballsed it up.

Share this post


Link to post
Share on other sites
Guest

I worked it out. The posts - and signatures, avatars and everything else - need to be re-jigged to the new forum format and this is happening in the background. I have the option of keeping the forum offline so it can do them all now, or to continue allowing it to quietly do this whenever the server isn't busy. Bottom line, the quote boxes should re-appear when the afflicted threads are no longer relevant ... but rather that than keep the forum offline.

Share this post


Link to post
Share on other sites

in the generic style of Shaymen.net, what bloody use is a like button if you can't like your own posts!!!!! bloody rubbish shoddie, back to the drawing board. :ph34r:

Share this post


Link to post
Share on other sites
Guest

Is there any way to improve the colour of the background? There's nothing to differentiate between each person's posts.

Possibly, I'll take a look.

in the generic style of Shaymen.net, what bloody use is a like button if you can't like your own posts!!!!! bloody rubbish shoddie, back to the drawing board. :ph34r:

There was an option to allow users to like their own posts but I disabled it :D 

Share this post


Link to post
Share on other sites

The old mobile version of the site used to bookmark wherever you had read up to in a thread and would start from there when you re-opened the thread, any chance of this returning?

Share this post


Link to post
Share on other sites

The recent threads section on the opening page used to be a list of the newest threads made.

Now it seems to be a case of the threads with the last replies to it, rather than how it was before.

Any chance of a revert back to how it was before on that too?

Share this post


Link to post
Share on other sites
Guest

The recent threads section on the opening page used to be a list of the newest threads made.

Now it seems to be a case of the threads with the last replies to it, rather than how it was before.

Any chance of a revert back to how it was before on that too?

Fixed.

The old mobile version of the site used to bookmark wherever you had read up to in a thread and would start from there when you re-opened the thread, any chance of this returning?

Are you sure you're logged in? Seems to work this way on my phone.

Share this post


Link to post
Share on other sites

I'm having the same issue as Sam with the mobile site.  When I click on a thread it always navigates to the top of page 1, even if I've viewed it before.

Same issue here. Safari on an IPhone 5s running iOS 8.4.1 for me.

Please save us from having to read the same old tripe multiple times! :lol:

 

 

Share this post


Link to post
Share on other sites

Okay I'll see if it's a known issue - which OS are you using on your phone?

I'm on Android 4.4.2 on Samsung Galaxy S4.  Just using the bundled web browser. 

Share this post


Link to post
Share on other sites
Guest

The mobile skin is now the same as the desktop skin, so to access the latest unread post on a thread, tap the solid circle to the left of the thread title, just like on the desktop version.

Share this post


Link to post
Share on other sites
Guest

The solid circle only appears on threads I haven't read yet?! 

The circle takes you to the first unread post, while the time/date under the avatar always takes you to the latest post.

Share this post


Link to post
Share on other sites

×
×
  • Create New...